Page 1 of 1

R2 factory error?

Posted: Sun May 24, 2020 12:59 am
by Nanook
Hi all,
Ever seen an R2 like this?
Thoughts and time appreciated.
Best Richard

Re: R2 factory error?

Posted: Sun May 24, 2020 6:47 am
by stu70
Where's the error?

Re: R2 factory error?

Posted: Sun May 24, 2020 7:48 am
by Nanook
Visible in the first image. R

Re: R2 factory error?

Posted: Sun May 24, 2020 9:02 am
by lejackal
Nanook wrote:
Sun May 24, 2020 7:48 am
Visible in the first image. R
Could you circle it please as I can’t see what you mean. Thanks

Re: R2 factory error?

Posted: Sun May 24, 2020 9:10 am
by Nanook
The blue on the dome not painted. Perhaps this is commonplace considering two people have overlooked it :lol:

Re: R2 factory error?

Posted: Sun May 24, 2020 10:21 am
by walkie
Very nice

Re: R2 factory error?

Posted: Sun May 24, 2020 12:49 pm
by lejackal
Nanook wrote:
Sun May 24, 2020 9:10 am
The blue on the dome not painted. Perhaps this is commonplace considering two people have overlooked it :lol:
I didn’t even notice :lol: :roll:

Re: R2 factory error?

Posted: Sun May 24, 2020 12:59 pm
by Michael Sith
Looks to be dark blue ( where there are paint apps that is) not sure though, meet to see that leg paint on it as well
Doesn't look like it's faded or stripped on the dome paint apps, so could well be a factory error

Re: R2 factory error?

Posted: Mon May 25, 2020 12:02 am
by Nanook
lejackal wrote:
Sun May 24, 2020 12:49 pm
Nanook wrote:
Sun May 24, 2020 9:10 am
The blue on the dome not painted. Perhaps this is commonplace considering two people have overlooked it :lol:
I didn’t even notice :lol: :roll:
You weren’t alone 😂